WordPress.org

Ready to get started?Download WordPress

Forums

[closed] Facebook Debugger can't find my URL (10 posts)

  1. xdcastro
    Member
    Posted 2 years ago #

    I'm trying to put the like buttons to work, so I tried Facebook Debugger to do it. But it can't find my URL: http://colonia.vacau.com/wordpress/

    Debugger:http://developers.facebook.com/tools/debug/og/object?q=www.coloniablog.com
    WHY?

    My FB Button doesn't work and when I try to share one post on Facebook it shows: No Title, No Image, No description.

    Can you help me?
    Thank You

  2. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    It may have something to do with this report that says that your site is INFECTED with malware and it is blacklisted.

  3. xdcastro
    Member
    Posted 2 years ago #

    Thank you for the answer. Where can I remove the line "<script type="text/javascript" src="http://stats.hosting24.com/count.php"></script>"
    from my website?

    EDIT: Ok, I removed this code.

  4. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    Just removing the script won't do. You have to go through all the steps suggested at this post:

    http://wordpress.org/support/topic/domain-site-hacked-11-gave-information-dont-know-how-to-fix?replies=3#post-3010716

  5. xdcastro
    Member
    Posted 2 years ago #

    Ok, i got a new website that is tottaly clean. It still don't want to work

    http://www.coloniablog.com

    Please, it doesn't want to work anyway!

  6. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    But it seems to be having no content. See this report

  7. xdcastro
    Member
    Posted 2 years ago #

    In the line 6?

  8. Krishna
    Volunteer Moderator
    Posted 2 years ago #

    In the line 6?

    It is empty, but what else you find? Your site looks as if it is defaced (a type of hacking).

  9. PatRuppel
    Member
    Posted 1 year ago #

    I ran FB debugger on my site (http://plaintalkandordinarywisdom.com) and got this error message:

    Object at URL 'http://plaintalkandordinarywisdom.com' of type 'article' is invalid because the given value '' for property 'fb:app_id' could not be parsed as type 'fbid'.

    Could the problem be that I haven't completed the process in configuring my FB Like Button yet?

    (please use [Redacted] for my email)

    Thank you

  10. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @PatRuppel -

    Please do not post in old threads - you have one here:

    http://wordpress.org/support/topic/where-is-to-add-facebook-like-button-code-and-help-to-add-remain-fb-code?replies=1

    We also do not provide email support - if you opted to receive a reply by email it will go to the one in your profile.

Topic Closed

This topic has been closed to new replies.

About this Topic