WordPress.org

Ready to get started?Download WordPress

Forums

NextScripts: Social Networks Auto-Poster
Facebook Comments (Version 2.7.17) (5 posts)

  1. Bernike
    Member
    Posted 7 months ago #

    Firstly thanks! What an amazing time saver this plugin is :)

    The import comments from Facebook to WordPress is not working at all.

    I see there are previous comment about the new version fixing this problem. But this is not true for me. Facebook comments were being imported perfectly until I upgraded to this version 2.7.17

    I un-installed and re-installed twice via the WorPress plugin interface. When that did not work I downloaded and installed via FTP. Still no luck.

    When I click the manual Import Comments button on the post, the cogwheel just hangs on "Sending update to Facebook"

    Please help :)

    http://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

  2. NextScripts
    Member
    Plugin Author

    Posted 7 months ago #

    Please try 2.7.18, if you still be getting the problem please contact support directly, we will need to take a look at your site

  3. Bernike
    Member
    Posted 7 months ago #

    Hello,
    Thanks for the speedy response.
    I have upgraded to 2.7.18 and it is now importing the comments from Facebook. Great improvement, thanks :)
    Unfortunately I see that it ignores my request NOT to auto approve. I have "Auto-approve imported comments" unchecked but it approves them automatically.

  4. NextScripts
    Member
    Plugin Author

    Posted 7 months ago #

    "Auto approve" is a little bit more complicated then on/off switch. It's actually on/"ask wordpress" switch. If you set "NOT to auto approve" plugin just asks WordPress to handle comment. What happens next is up to your WordPress and/or other comment handling plugins settings.

  5. Bernike
    Member
    Posted 7 months ago #

    I have all my WordPress comment set to be held for moderation and "An administrator must always approve the comment". So no comments are ever just approved I have to manually approve them.

    Then in your setting I have "Auto-approve imported comments" unchecked.

    But they are approved anyway. ??

Reply

You must log in to post.

About this Plugin

About this Topic