WordPress.org

Ready to get started?Download WordPress

Forums

Floating Social Bar
Facebook Comments Get Cut Off (9 posts)

  1. edgeem
    Member
    Posted 11 months ago #

    Hi,
    I love the plugin but I'm going to have to switch soon. Every time someone likes a post the facebook comment window gets cut. Google plus is fine, it's just FB for some reason. I'm using Genesis 2.0. Any recommendations would be GREAT!!!
    Thank you in advance.

    http://wordpress.org/plugins/floating-social-bar/

  2. lobong
    Member
    Posted 11 months ago #

    yeah can't seem to find the root cause here....it's cut off halfway when the whole div is still intact.

    Not Pretty.

    Anyway, you can temporary disable the socialite so that users get a pop up window to post their comments etc, until this is fixed.

  3. edgeem
    Member
    Posted 11 months ago #

    Will do. Hopefully this can be fixed in the next update. Love the plugin!
    Thanks!

  4. hrhuu
    Member
    Posted 11 months ago #

    I have faced very same issue as Edgeem - with Genesis 2.0 as well. So I guess it is just incompatible with genesis 2.0 currently.

  5. James Harris
    Member
    Posted 10 months ago #

    Me too, I'm having the exact same Facebook comment box issue just after clicking the like button. I'm running it on Genesis Framework 2.0.1 sites and having the same issues with Epik Child Theme.

  6. HarvestAndrew
    Member
    Posted 9 months ago #

    I'm having the same issue with Thesis. Issue is only with Facebook as well. Disabled socialite as recommended above which works as a temporary fix, but I'd love to correct if someone comes up with a fix.

  7. Scott Buehler
    Member
    Posted 7 months ago #

    I'm having this same issue. Really wish the Facebook box wasn't cut off but I can't seem to find the issue in Firebug to correct it. Anyone out there manage to find a resolution?

  8. kirabee
    Member
    Posted 7 months ago #

    i'm having this issue too - using woothemes canvas theme! anyone find a solution to this yet?

  9. James Harris
    Member
    Posted 7 months ago #

    Yes Kirabee. In the settings area for Floating Social Bar, simply check the Disable Socialite feature. That fixed it for me.

Reply

You must log in to post.

About this Plugin

About this Topic