WordPress.org

Ready to get started?Download WordPress

Forums

Facebook Comments
Facebook Comments Appearing Twice on Post (5 posts)

  1. Raspberrysmile
    Member
    Posted 12 months ago #

    Hi there,
    I came across this issue when I copied the shortcode (listed on the settings page) into my php:
    <?php echo do_shortcode('[fbcomments][fbcomments url="http://3doordigital.com/wordpress/plugins/facebook-comments/" width="375" count="off" num="3" countmsg="wonderful comments!"]'); ?>

    To resolve this, just remove the 2nd fbcomments, so it should look like this: <?php echo do_shortcode('[fbcomments]'); ?>

    You may need to turn off the display options to disable the auto hooking into the post/page.

    Hope this helps.

    http://wordpress.org/plugins/facebook-comments-plugin/

  2. raspyni
    Member
    Posted 8 months ago #

    Was so hopeful to find this post!

    I made the changes and still having the same problem

    Here is the page where you can see it.

    I have disabled the Display Settings for posts and pages. I've tried this code:
    '<?php echo do_shortcode('[fbcomments]'); ?>]'

    and just the simple shortcode: [fbcomments]

    both give the same result.

    Thanks for any assistance I can get with this.

    Barry

  3. raspyni
    Member
    Posted 8 months ago #


  4. raspyni
    Member
    Posted 8 months ago #

    I enabled the 'Credit' option and that shows me that only the 2nd occurrence of the FB comment box is coming from the FB Comment plug in. Now just have to figure out how the top comment box is getting there.

  5. Linopacino
    Member
    Posted 7 months ago #

    I have the same problem.

    the Comment box shows up twice in the post, can you tell me how i can change that?
    that would be awesome, thanks a lot.

    http://13thunit.com/?p=137

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.