WordPress.org

Ready to get started?Download WordPress

Forums

Facebook comments (8 posts)

  1. snakeyman2
    Member
    Posted 10 months ago #

    Hi,

    I am trying to set up Facebook comments for my website. I don't know why, but no matter which plugin I use for that, I always get a bunch (3,000) of spanish comments on every post once I activate it,..rather than having it blank for starters.

    I thought I set my Facebook app wrong.. but nothing seems wrong with it, I even created a new one step by step by a guide from one of the plugins.

    Has this happened to somebody else? How can I fix it?

    Thanks

  2. WPyogi
    Volunteer Moderator
    Posted 10 months ago #

    Sounds like either your FB is messed up or your site is hacked. Which plugin are you using?

  3. snakeyman2
    Member
    Posted 10 months ago #

    Thanks for the reply

    Im using Fat Panda plugin - http://wordpress.org/plugins/fatpanda-facebook-comments/ (but I get the same result with all similar plugins)

    I have tried different Facebook APP IDs but no luck. Is there anything special I need to set on FB side apart from my URL ?

    It not hacked for sure since nobody knows about the site yet, its only a few days old install

  4. esmi
    Forum Moderator
    Posted 10 months ago #

    Site url?

  5. snakeyman2
    Member
    Posted 10 months ago #

    for example heres a post with the comments: http://www.mycoffeegrinder.co.uk/coffee-grinding-guide/

  6. esmi
    Forum Moderator
    Posted 10 months ago #

    A scan of your site is clean, so perhaps the issue is with your FB account?

  7. snakeyman2
    Member
    Posted 10 months ago #

    ok .. maybe I should try a different account then

  8. snakeyman2
    Member
    Posted 10 months ago #

    Ok - I have tried a different FB account with yet another app-id. I have tried a couple of different plugins. I have even tried to embed the comments manually in the code. I have checked the output source code if there's no other app-id messing it up or anything.

    No matter what I did, I always got the odd comments.

    It costed me way too much time now so I decided to use Jetpack comments instead..

    If anybody ever encounters this problem and manages to solve it, please do post the solution here :) I just cannot spend anymore time on this..

Reply

You must log in to post.

About this Topic