WordPress.org

Ready to get started?Download WordPress

Forums

NextGEN Facebook: Advanced Sharing Optimization for All Social Websites
[resolved] Facebook buttons not showed and how to hide social buttons on specific pages (3 posts)

  1. denethorr
    Member
    Posted 1 year ago #

    Hello.

    After updating to version 6.1.1, social buttons have to show up on the home page even though in the plugin options, this option is disabled.

    Second thing. In "Social sharing" i have switched on the "Tweet" button and FB button disappeared.

    Any idea?

    URL: foto.chojecki.eu

    Best Regards.

    http://wordpress.org/extend/plugins/nextgen-facebook/

  2. JS Morisset
    Member
    Plugin Author

    Posted 1 year ago #

    I'm guessing that you're using a "static" homepage, so your homepage is NOT an index webpage (multiple entries).

    You have a few options...

    You can purchase the Pro version, and on the static front page Post or Page, check the 'Disable Social Buttons' option.

    Looking at the HTML source of your homepage, your static front page is #68, so you can add the following to your stylesheet:

    #post-68 .ngfb-content-buttons { display:none; }

    I've added a new option for the next version called 'Include on Static Homepage'. You can download and install v6.2-dev1 now from http://downloads.wordpress.org/plugin/nextgen-facebook.zip.

    As for your second problem, enabling the Twitter button and the Facebook button disappearing, I would guess this is a CSS styling issue (one button might be layered on top of the other). Do a view source on your page after enabling the Twitter button, and you should see both there.

    js.

  3. denethorr
    Member
    Posted 1 year ago #

    Thank you verry much for your help! I added value to the stylesheet.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.