WordPress.org

Ready to get started?Download WordPress

Forums

WPSocialite
[resolved] Facebook button not being displayed (6 posts)

  1. Peter Sejersen
    Member
    Posted 1 year ago #

    Thanks for the great plugin.

    I have an issue though: The FAcebook botton is not being displayed on my blog, please see http://blog.valtech.dk/2013/03/er-jeres-kundeservice-proaktiv/

    Any ideas for how to fix this? Thanks!

    http://wordpress.org/extend/plugins/wpsocialite/

  2. Tom
    Member
    Plugin Author

    Posted 1 year ago #

    Peter,

    Do you have any other social sharing or facebook-related plugins active? I would deactivate and reactive all of your plugins one at a time and see if there are any conflicts.

  3. Peter Sejersen
    Member
    Posted 1 year ago #

    Thanks for the feedback.

    I Just tried to deactivate all plugins except WPSocialite. It still didn't work. Any other suggestions?

  4. Tom
    Member
    Plugin Author

    Posted 1 year ago #

    Peter,

    Let me take a look at the site itself. Click on my name (to the left of this post) which will take you to my website. Click "contact" and email me an administrator username/password so I can login and see what the conflict might be.

  5. Peter Sejersen
    Member
    Posted 1 year ago #

    Thanks for the offer, but I actually (kind of) located the error.

    It is something in the theme which causes the error. When I change the theme, the Facebook button works as intended. So I just have to adjust the theme or find another on.

  6. Tom
    Member
    Plugin Author

    Posted 1 year ago #

    Peter,

    Glad you were able to figure it out! Let me know if there is anything else I can help with.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.