WordPress.org

Ready to get started?Download WordPress

Forums

Ezstatic (5 posts)

  1. aithne
    Member
    Posted 9 years ago #

    I'm using WP 1.5 and the latest version of Ezstatic. I've installed the plugin correctly but when I go to http://shirei.org/!/blog/index.php?static=archives I get a -Not found- error instead of the actual content. The test page I'm using is called archives.html. I don't know if this matters since I'm not a PHP expert but my WP address is http://shirei.org/!/blog while I set up as Blog address http://shirei.org. Any suggestion?

  2. mcmike
    Member
    Posted 9 years ago #

    try my stats :P
    http://www.mcmike.nl/english
    *grin*

    But besides that I would not have a clue...

  3. RaynerApe
    Member
    Posted 9 years ago #

    I think you should refer to http://shirei.org/!/blog/index.php?static=archives.html, not just http://shirei.org/!/blog/index.php?static=archives.

  4. Chadwick
    Member
    Posted 9 years ago #

    @RaynerApe
    Actually aithne had it right.

    http://www.example.com/wpdir/index.php?static=file

    URL parts

    http://www.example.com
    Your WordPress site's domain name.

    wpdir
    The directory where your WordPress site is installed. Optional.

    index.php
    This is your core WordPress blog index.

    ?static=
    This activates EzStatic functionality.

    file
    This is the name of your file without any file extension.

    EzStatic will append a series of predefined file extensions to your specified filename to locate a matching file. Upon finding the first match, the file is included and inserted into the site template.

    @aithne
    Do you have the markup in the right spot
    Mark up such as <!--EzStatic start--> and <!--EzStatic stop-->
    Check out the documentation this plugin has, it helps alot.
    http://www.asymptomatic.net/_wiki/EzStatic

  5. kaat
    Member
    Posted 9 years ago #

    Does anyone know the current link for the EzStatic documentation?

    The link above, and many links at asymptomatic, don't seem to be working.

    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.