WordPress.org

Ready to get started?Download WordPress

Forums

EZ Emails
EZ Emails doesn't allow scope Shop managers (13 posts)

  1. raulgarciaherrera
    Member
    Posted 6 months ago #

    Hi,
    thanks for the pluggin, works great!
    I'm using it in a woocommerce shop and it doesn't allow selecting shop manager as role of users.
    Any idea?

    Thank you so much in advance

    https://wordpress.org/plugins/ez-emails/

  2. luigipulcini
    Member
    Plugin Author

    Posted 6 months ago #

    Thanks to the comment of another user I manage to track down the problem.
    Role names containing spaces did not get listed.
    Please update to version 2.2.5 and let me know if this solves your problem as well.

  3. raulgarciaherrera
    Member
    Posted 6 months ago #

    After update problem not solved ..
    The role name gets correctly listed in select but when you choose it and click on "save settings" page stands blank and no change has happened when I go back to the pluggin settings.
    Thanks for the interest ..
    Regards.

  4. luigipulcini
    Member
    Plugin Author

    Posted 5 months ago #

    Let me look further into it and I will get back to you as soon as possible.

  5. luigipulcini
    Member
    Plugin Author

    Posted 5 months ago #

    Please update to version 2.2.6 and see if this solves your problem.

  6. luigipulcini
    Member
    Plugin Author

    Posted 5 months ago #

    Please notify me if the version 2.2.6 solves your issue.

  7. raulgarciaherrera
    Member
    Posted 5 months ago #

    Thanks a lot for your support!
    It lets me save Shop manager as user scope, but the pluggin is not shown in the menu of the Shop Manager user :(
    Sorry for the inconveniences,

    Best Regards and thank you very much again,
    Raúl García.

  8. luigipulcini
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Raúl,
    I completely reshaped the scope setting of the plugin.
    Please update to version 2.2.7 to have your problem completely fixed.
    Let me know.

  9. raulgarciaherrera
    Member
    Posted 5 months ago #

    Hello,
    thanks in advance.
    From update my user (admin) doesn't see it at "tools" as before, and trying to access to "control panel" I get a "not enough permissions" error.

    Perhaps I should uninstall and reinstall the plugin, but surely I'll lost my templates... Any idea?

    Thanks again,
    Raúl.

  10. luigipulcini
    Member
    Plugin Author

    Posted 5 months ago #

    Update 2.2.7 still contained a bug that I have just fixed on version 2.2.8.
    Try to update again and sorry for the confusion.

  11. luigipulcini
    Member
    Plugin Author

    Posted 5 months ago #

    Sorry, I found another bug.
    Please update to version 2.2.9.

  12. raulgarciaherrera
    Member
    Posted 5 months ago #

    Hello Luigi,
    it doesn't allow me to change of scope. It's marked Authors and I can't uncheck or change option.

    Thanks again..

  13. luigipulcini
    Member
    Plugin Author

    Posted 5 months ago #

    Apparently, there is something wrong that I am missing. Everything works fine on my end.
    Can you please provide me with an admin access to your website?
    Please write to luigi [at] luigipulcini [dot] com.

Reply

You must log in to post.

About this Plugin

About this Topic