WordPress.org

Ready to get started?Download WordPress

Forums

Extremely Long Time To First Load (9 posts)

  1. saduseless
    Member
    Posted 9 months ago #

    Hi forumers,

    A new site that we have been working on has an extremely long first load (time to first byte) of approx 22 seconds.

    The site is hosted along with other sites, all which run the same plugins, W3 Total Cache, etc. The other sites are fine.

    Just this site which is causing issues.

    Any help would be much appreciated.

  2. saduseless
    Member
    Posted 9 months ago #

    Sorry the site in question is

    here

  3. Dave Naylor
    Member
    Posted 9 months ago #

    Came up really quickly for me. I note there's a failed call to a script hosted externally, beginning thus:

    http://cspix.media6degrees.com/orbserv/hbpix...

  4. saduseless
    Member
    Posted 9 months ago #

    Thanks WPRanger

    What did you use to find that failed script ? I checked with Firebug and there are no 404 Errors, I cannot find that script in the source code as well.

  5. saduseless
    Member
    Posted 8 months ago #

    Any updates WPRanger ?

  6. saduseless
    Member
    Posted 8 months ago #

    yup definitely an issue

    the time to first byte is 30 seconds !

    Image

  7. armac922
    Member
    Posted 8 months ago #

    It loads completely in 2 seconds for me.

  8. janemig
    Member
    Posted 8 months ago #

    Hi,

    I'm having the same issue. Here's the site. Any clues would be greatly appreciated!

    -Jane

  9. WPyogi
    Volunteer Moderator
    Posted 8 months ago #

    @Jane - please start your own thread - it's unlikely your site is identical to the OP's.

Reply

You must log in to post.

About this Topic