WordPress.org

Ready to get started?Download WordPress

Forums

Google Language Translator
[resolved] Extra space at top of page after different language is selected IE only (2 posts)

  1. cdlenfert
    Member
    Posted 1 year ago #

    First, thank you for this plugin. I explored so many and this seems to be the best at a simple live page translation. Second sorry for the long title of this thread.

    Finally, I would like to see if anyone can help me to figure out what's going on in IE with this plugin. I had problems with additional information and content displaying in IE only. I found that since I'm using a child theme on my wordpress site that I've had to add some of my custom CSS from my original theme into the child theme folder for IE only (it still worked in Firefox and Safari), so that makes me think the extra content displaying is a link that's not happening because of the child theme.

    What I'm seeing is in IE on my site (sears.lenfertdesign.com) if I choose a different language my content is translated, but I get a huge chunk of empty space at the top of my page. Only in IE though.

    Any help or ideas is greatly appreciated, but it's all I could do to hide all the other stuff that was being spit out in IE. I can disable the IE only stylesheet to show exactly what that was if it's helpful.

    Thanks for reading

    http://wordpress.org/plugins/google-language-translator/

  2. Rob Myrick
    Member
    Plugin Author

    Posted 12 months ago #

    This issue has been resolved....Skype was auto-formatting the phone number at top of the page, and it was pushing down content in the header after translation was applied.

    No issues appear to exist at this point on the website above...

    I'm closing this as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic