WordPress.org

Ready to get started?Download WordPress

Forums

Extra Characters After Page Name (5 posts)

  1. halibutblue
    Member
    Posted 1 year ago #

    A crazy thing is happening. I'm getting extra characters after my page names. Any thoughts:

    http://www.alterrawm.com/why-alterra/#.UKv8UqWbOcM

    Thanks

    MIke

  2. edpittol
    Member
    Posted 1 year ago #

    Try deactivate all plugins. Can be a behaviour of one of them.

  3. halibutblue
    Member
    Posted 1 year ago #

    That didn't work.

  4. edpittol
    Member
    Posted 1 year ago #

    It's added by a javascript file. If you disable the javascript, it don't occur. You must looking for the file that do it.

  5. From your HTML source it looks like it's the AddThis plugin.

    <!-- AddThis Button BEGIN -->

    Which is odd cause it looks like you don't have that plugin installed. It may be that the theme has that built in. We don't have access to that theme as it's a commercial theme but try contacting the theme author and confirming with him.

    http://themeforest.net/user/stmcan

    The reason I think it's the theme is that you've disabled all of your plugins (you did, right?) so that leaves the theme.

    Those links are harmless BTW. They're used for the AddThis service.

Topic Closed

This topic has been closed to new replies.

About this Topic