WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] external links won't work (10 posts)

  1. srspicer
    Member
    Posted 1 year ago #

    Hello,

    Sorry for posting a topic with lots of hits in the search, but none of them are helping me. I have opened a Picasa accnt to host photography. When I paste the whole address in the link box and update the page, it works on my computer, the one I did the changes on, but on one else's! I have re-pasted a dozen times, I'm using the http, etc., no go.

    Using the 2011 theme.

    I just tried now, works on this computer, no one else's. This is very annoying, and I'm sure it a simple fix, but if I could just talk to someone one on the phone, I'd probably have the issue resolved by now.

    Any help appreciated! I have people coming over now to see how the site works, and it won't!

    Very frustrated,

    Scott

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Unless you provide a link to a page demonstrating the problem, no one will be able to offer much in the way of assistance.

  3. srspicer
    Member
    Posted 1 year ago #

  4. srspicer
    Member
    Posted 1 year ago #

    So no one can help me with this issue?

    Do I have any other option to resolve this or is this all I can get? I'm trying to be patient but no help at all does not really help.
    I have tried and tried and tried to link to Picasa and it does not work. Youtube works fine. What is the issue please, anyone? What have I missed?

  5. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    It seems the links used by you do not exist. Just click on the links and see.

  6. srspicer
    Member
    Posted 1 year ago #

    Thank you for replying.

    This is how I got those links;
    log in to Picasa, click on my albums, copy the link that appears in the navigation bar, paste it into the address box to establish the link on the WP page.

    The problem for me is, when I check the link on this Mac, they work. When I check them on my PC, I get the same message you do. I guess there is another way o get the link to the Picasa page, but I have searched there as well. I am at a total loss.

    Thanks again.

    Scott

  7. Rev. Voodoo
    Volunteer Moderator
    Posted 1 year ago #

    When I click on an image (in picasa), over on the right I can find a 'link to this photo' option, which gives me a URL formed like below

    I believe you are giving a private URL that only works for logged in users. Does this link work for you?

    https://picasaweb.google.com/lh/photo/GU6pr84YOIkn5srz31DDUdMTjNZETYmyPJy0liipFm0?feat=directlink

    I believe the photo would need to be public, and you need the public URL using the link feature

  8. srspicer
    Member
    Posted 1 year ago #

    Yes Rev., the link works.

    OK, I'll try making the albums public. I've looked for that already, I'll look again.

    Thanks very much!

    Scott

  9. srspicer
    Member
    Posted 1 year ago #

    Yup, that was the problem. That also explains why the Youtube link worked and why it worked on my computer.

    I knew I would get the answer here, eventually. Thanks very much Rev!

    Scott

  10. Rev. Voodoo
    Volunteer Moderator
    Posted 1 year ago #

    no problem!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.