WordPress.org

Ready to get started?Download WordPress

Forums

BP Extended Settings
Extended settings tab not displayed (4 posts)

  1. Anointed
    Member
    Posted 1 year ago #

    I am running buddyPress 1.7 nightly on a multisite install with buddyPress running only on the root site.

    I have tried both network activating, and also just activating the extended settings plugin on just the buddyPress site, but neither approach shows the network tab on the settings page.

    This one is strange because in the past, I was able to see the extended settings tab, using buddyPress 1.7. I am not sure what changed, if anything, but for some reason, now I am not able to see the extended settings tab.

    I do not see any errors in either the browser or the log files, so I doubt there is any error involved causing the tab to not display. This leaves me with little to nothing to do in order to track the problem.

    http://wordpress.org/extend/plugins/buddypress-extended-settings/

  2. Anointed
    Member
    Posted 1 year ago #

    I think it has to do with the add_submenu_page() not firing properly. If I try to manually input the bp-extended-settings into the url, then I get the 'you do not have permission to access.' error message.

    Possible buddyPress changed the url structure for the options pages?

  3. @modemlooper
    Member
    Plugin Author

    Posted 1 year ago #

    not been updated to work with 1.7

  4. Anointed
    Member
    Posted 1 year ago #

    @modemlooper
    Thanks for the info, that explains it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.