WordPress.org

Ready to get started?Download WordPress

Forums

Export: Posts Missing (10 posts)

  1. DAVE1618
    Member
    Posted 6 years ago #

    In an attempt to export my blog to move from my current WP.org blog to a WP.com blog, all my export attempts have failed. The best results I've gotten, have gotten me my posts until November 2006.

    I've taken down the plugins (now back up), removed the theme and reverted to the default one. I've also deleted ALL the registered users and subscribers except mine. And still the export is limited.

    So I have my export my file and a backup file (SQL) and I was wondering what could be done to fix the issue?

    Any help appreciated

  2. DAVE1618
    Member
    Posted 6 years ago #

    Or Perhaps there exists a TOOL to convert my SQL file into an XML file?

  3. DAVE1618
    Member
    Posted 6 years ago #

    Hello,

    After some advice from these forums and the ones over at WP.COM I've done the following:

    • Defaulted the Theme
    • Deactivated all the plugins
    • Deleted all the users and subscribers with the exception of mine
    • I've modified my PHP.INI file in the following manner:
      max_execution_time = 120
      max_input_time = 240
      memory_limit = 128M

    And no matter what I do the export gets executed in a flash but is always incomplete (truncated) with missing posts (up to Nov. 22nd 2006 was the best result I could get after multiple attempts)

    The XML export is about 1.5 MB in size while the SQL export is more 3.5 MB. What can I do to get the proper export in order to migrate my WP.ORG blog to WP.COM ?

  4. alexluft
    Member
    Posted 6 years ago #

    I'm having the same problem. What is the deal here? Is there really no one who can help or even care to respond? I hear all these WordPress "developers" on so many podcasts I listen to talk about the latest plugin they've developed but what good is it when the blog software can't even get something like "exporting" correct?!

  5. jackiedobson
    Member
    Posted 6 years ago #

    How about some details? You've not given us anything to go on nor specifically told us what has occurred. Can't help much unless you give us something to work with instead of general bitching. Might even want to say 'please' once in a while.

  6. alexluft
    Member
    Posted 6 years ago #

    Hehe - I guess the tone in writing online comes out different than it does in person. Thanks for the heads up.

    Here are the details:

    Manage --> export feature on my current blog (luftberg.com/technest) only exports about 1/3 of my posts. I am going over to a new wordpress blog (alexluft.com/blog) and when I Manage--> import, only about 1/3 of my posts are imported.

    I tried exporting out of technest using WordPress version 2, but have since then upgraded to the latest version as of this writing - 2.3.2. The new blog I tried importing on was version 2.0 and I tried importing to version 2.3.2 also, but with the same outcome.

    Moreover, I have tried disabling all plugins and themes and exporting.

    Also, I tried to export and then import through the SQL interface but all the posts were broken after import.

    What else should I try?

    Thanks everyone for your help and support, and sorry if the tone above was a rough; have been trying to figure it out for the last week! phew

  7. alexluft
    Member
    Posted 6 years ago #

    Bump! Still need help please.

  8. t3ch33
    Member
    Posted 6 years ago #

    you're trying to transfer posts from yoursite.com/blog to yoursite.wordpress.com, right? if that is the case and if your only concern is getting all of your posts transferred to your new domain:

    1-in phpmyadmin, go to the table wp_posts
    2-click export on the phpmyadmin menu
    3-choose xml
    4-choose the option to save the file
    5-then, in your wordpress admin of the blog that you want these posts on, go to the import section (i think you know how to do this from what i read)
    6-if you have a lot of posts, it's not guaranteed that all of them will import successfully. even wordpress admits this. so, try importing about 70 at a time. that's what i had to do recently.

  9. alexluft
    Member
    Posted 6 years ago #

    Thanks for the reply!

    That's not what I'm trying to do.

    I'm relocating from luftberg.com/technest to alexluft.com/blog.

    Both domains are hosted on the same server (luftberg.com).

    The problem is that when I export through WordPress export feature, it only exports some, not all, of my posts. I know this since when I import them into the new blog (at alexluft.com), only some of them get imported, ending a few months ago.

    Thanks for any help.

  10. eggrollstan
    Member
    Posted 6 years ago #

    Using the export function, I too am only able to export all of my posts up to November 2006. Did anybody come up with any solutions?

Topic Closed

This topic has been closed to new replies.

About this Topic