WordPress.org

Ready to get started?Download WordPress

Forums

Export file is incomplete (6 posts)

  1. basilsblog
    Member
    Posted 5 years ago #

    Trying to export posts (WP 2.7.1) via Tools > Export > All Authors > Download Export File.

    The resulting file is about 18.5 MB, which is way too small; it should be at least 33 MB (based on successful export from previous host last month).

    Multiple authors, but most 3,570 of 3,583 are one author, so breaking down by author won't work.

    Runing WordPress 2.7.1, hosted at Network Solutions.

    Seek assistance.

  2. cmarina
    Member
    Posted 4 years ago #

    I am experiencing the same problem only I have 2 authors with a total of 920 posts and 1 author has most of the posts. In my case, my export file is only 5mb. I took a look at the export file and the posts are not even in the file. I have tried disabling all plugins, disabling the current theme and using a basic theme and still nothing.

    Any other ideas?

  3. allergenic
    Member
    Posted 4 years ago #

    I had the same problem, and realized I had an inordinate amount of spam comments. Once I deleted all of them, I was able to export a complete .xml file.

  4. chasedave
    Member
    Posted 4 years ago #

    I am having a similar issue. My blog is 5 years old and has 6000 posts (it's multi-author). The export file is less than 3MB when I know it's much, much larger. I've scanned the support forums and this appears to be a recurring issue. Any other options/fixes? Thanks!

  5. chasedave
    Member
    Posted 4 years ago #

    I found a plugin "Advanced Export" that allows one to break apart the export as WP still has issues with exports over ~3MB. I was able to break apart the export and it seems to have worked just fine. Note, a couple of the exports I had were just over 3MB and they did have errors so I had to find a smaller chunk to export.

  6. oimdiane
    Member
    Posted 4 years ago #

    One of the blogs in our network is huge (well two actually). Both "standalone" blogs. Using the Advanced Export and turning all the plugins off first is the only way to get an export done. If not it just goes to the white screen of death.

    This method is working but if someone has a better idea... I've tried turning the plugins on one by one, but no particular (or set) seem to be the culprit(s).

    Anyway, the above should work.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags