WordPress.org

Ready to get started?Download WordPress

Forums

Exploit (7 posts)

  1. nyp
    Member
    Posted 2 years ago #

    Hey guys,

    I got a problem. All users with AVG Anti-Virus getting the same virus warning on my site. i made two screenshots. could you help me pls?

    Screenshot 1

    Screenshot 2

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Site url?

  3. nyp
    Member
    Posted 2 years ago #

  4. adpawl
    Member
    Posted 2 years ago #

  5. nyp
    Member
    Posted 2 years ago #

    yes, i know that my site is infected. what i dont know is where i can fix this problems because it is on many files... my computer wasnt infected, that's for sure.

    so, were do i have to change these things?

  6. For starters begin reading up on those links. They contain a good explanation of what steps you need to fix your installation.

    Sadly, there is no easy way about delousing your installation and it is a lot of work.

  7. Johnb81
    Member
    Posted 2 years ago #

    Hi nyp,

    Keep in mind that just cleaning the malware is not enough, you need to find the "door" from where the hacker came in, else you might clean the whole website and be re-infected a minute later. Typically malicious users manage to get access from:

    1. weak passwords
    2. vulnerable plugins
    3. vulnerable themes.

    so start checking the themes and plugins. Reset all users' passwords and start the "audit".

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.