WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Expires Headers and Browser Caching not working... (3 posts)

  1. dlvennie
    Member
    Posted 1 year ago #

    I don't believe I've always had this problem, but as of late it appears the expires headers are no longer active on images and some other resources on my website. It also appears I have a 1 day expiration set for many of my sites resources. Neither of these should be the case considering my settings in W3 Total Cache.

    This is the source of my concerns, the results under Leverage Cache Browsing and Add Expires Headers under YSlow.
    http://gtmetrix.com/reports/allurexpressions.com/zUv3HAoX

    Just a week ago before updating the plugin my scores were much better: http://gtmetrix.com/reports/allurexpressions.com/V9Bnzx0B

    I'm at a lost for what the issue could be, I've just gotten everything back working under W3 Total Cache 0.9.2.5. I don't plan on upgrading until all other issues have been solved, but this seems unrelated to the updates I would think. I'm not exactly sure how to post images here but I do have everything selected under Browser Cache, Expires header lifetime set to "31536000", and Cache with max-age for Cache control policy.

    Any advice anyone?

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. r1se
    Member
    Posted 5 months ago #

    Sup dlvennie, did you manage to solve this?

    I'm having the same exact problem. Images get a 24 hours expires header from somewhere. They're just ignoring the rules on the htaccess.

  3. esmi
    Theme Diva & Forum Moderator
    Posted 5 months ago #

    @r1se: As per the Forum Welcome, please post your own topic.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.