WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Exisitng post will not remove the More tag (5 posts)

  1. Morningmanak
    Member
    Posted 10 months ago #

    I wanted to remove the more tag from my posts and have the ability to only manually add it. Everything I read and tried didn't work so I gave up and moves on to something else. Then I added a new post and noticed no "more tags" appearing. All my new posts I have to manually include a more tag (which currently appears as just text). The problem is my original existing post which I was checking everything against to see if it worked will not remove the more tags on my page.
    Why is this? I have refreshed everything checked on other browsers and they all are doing the same thing. Any posts shown on a new blog page have the more removed but the existing page will not transform, it refuses to change. All css is the same for all pages. I am just curious if anyone else has experienced this problem and how best can be assured that what I am coding is working?

  2. esmi
    Forum Moderator
    Posted 10 months ago #

    What theme are you using? Where did you download it from?

  3. Morningmanak
    Member
    Posted 10 months ago #

    style shop by elegant themes

  4. esmi
    Forum Moderator
    Posted 10 months ago #

    Can you replicate the problem using the default Twenty Thirteen theme?

  5. Morningmanak
    Member
    Posted 10 months ago #

    Ouch, I figured it out.
    Once I had the ET Page Template Settings
    turned on to Blog Style Mode everything was working.
    FYI

Reply

You must log in to post.

About this Topic