WordPress.org

Ready to get started?Download WordPress

Forums

Exhibit 1.1d errors (5 posts)

  1. stroh
    Member
    Posted 9 years ago #

    I am testing out Exhibit right now, but I seem to be having an error and I'm not sure why. I have created the SQL tables using the link in the post admin window, uploaded pictures into a new directory, and rebuilt the thumbnails.
    After publishing the new post i get the following error when viewing the main page: "Fatal error: Call to undefined function: get_preview_photo() in /home/strohorg/public_html/test/index.php on line 46".
    When viewing the post on its own page the post seems to work, where there are thumbs at the endo of the post and they link to the full images, but this error is at the very bottom of the page: "Fatal error: Call to undefined function: get_post_photos() in /home/strohorg/public_html/test/index.php on line 124".
    The relevant links are: http://test.stroh.org (main)
    and : http://test.stroh.org/index.php?p=2 (post)
    Thanks in advance for your help.
    -stroh

  2. stroh
    Member
    Posted 9 years ago #

    I'm an idiot, I forgot to remove some code from another hack, please disregard.

  3. cvc505
    Member
    Posted 9 years ago #

    I too have installed the exhibit plug-in too and am having a problem when I try to make a thunbnail of my photo I get and error like:
    "Warning: imagecreatefromjpeg(): gd-jpeg: JPEG library reports unrecoverable error: in /home/gtwth/public_html/blog/wp-content/plugins/exhibitimg/exhibit10f.php on line 618" Since I am new to all this I am not sure where to start looking to correct this. any body have a suggestion?

  4. Mutantfrog
    Member
    Posted 9 years ago #

    I've installed exhibit 1.1d on the newest build of wordpress and it generally works well, but I have some trouble with captions-
    I have it set so when you click on a thumbnail it opens the image in the browser window instead of a popup, I get captions on each thumbnail, but the full size image has none, only the ALT tag. Any idea how to fix this?

  5. ringmaster
    Member
    Posted 9 years ago #

    @cvc505:
    You need JPEG extensions in GD/PHP in order to make thumbnails work.

    @Mutantfrog:
    Popups won't have captions except in the title bar and the alt parameter of the img tag. This is as-designed.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.