WordPress.org

Ready to get started?Download WordPress

Forums

CryptX
Excluded ID's Not Working (3 posts)

  1. fraugefahr
    Member
    Posted 1 year ago #

    I have a page where I need to embed a form that gets submitted to an email address. The email address is a hidden variable in the form and I DO NOT want CryptX to do anything to it. I looked up what the ID of the page the form is on in the database. It's 473. In the CryptX settings I put 473 in the Excluded ID's field and hit save. Unfortunately, CryptX is still going to town on the email address on this page. Please help! I need this form to work in the next few days and I don't want to turn CryptX off on the whole site.

    Thanks,
    Kristen

    http://wordpress.org/extend/plugins/cryptx/

  2. fraugefahr
    Member
    Posted 1 year ago #

    Anyone else experience this or have any info? I really need to have this form working in the next few days, and it will definitely not work with Cryptx encoding the email.

    Please help!

    Thanks,
    Kristen

  3. fraugefahr
    Member
    Posted 1 year ago #

    Hmmm - no replies, but I think I figured it out. I had the wrong post ID listed in the exluded ID's. This brings me to another question: Is there any other way to easily locate a POST ID than digging for it in the database? And if I make a revision to a page, does it change the post ID each time?

    Thanks,
    Kristen

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.