WordPress.org

Ready to get started?Download WordPress

Forums

Shareaholic | share buttons & related posts
[resolved] Exclude content not working (3 posts)

  1. AndrewErrant
    Member
    Posted 1 month ago #

    Hello,

    I must start by saying that I love everything about this plugin! But I have been having an issue with excluding content from the "Related Content." I found this:

    http://support.shareaholic.com/hc/en-us/articles/200471466-How-to-Exclude-pages-from-being-recommended

    Which helped a lot. I wound up using all three tricks for all of the pages I wanted to exclude. I also refreshed my related content twice. However, there is still one page that is ALWAYS present even though all the other pages change, and it is the worst possible page to appear (A thank you page for scheduling a class with me).

    Because of this, I fear that I am going to have to delete my favorite plugin as this is not something that can be shown on my front page... Is there anything else I can do to fix this?

    Thank you
    Andrewerrant.com

    https://wordpress.org/plugins/shareaholic/

  2. maryanne_shareaholic
    Member
    Plugin Author

    Posted 1 month ago #

    Hi Andrew,

    Thanks for the information! Last week, we deployed an update for the Related Content feature, including the "exclude pages." We're hoping it fixed the issue on your site. A good way to enable the fix is to edit a post on your site or create a new one. This should populate newer recommendations and exclude pages. Please verify and let me know this feature is working for you.

    Thanks!

  3. maryanne_shareaholic
    Member
    Plugin Author

    Posted 1 month ago #

    Hi @AndrewErrant,

    I just wanna follow-up on this issue. Are you still seeing the same results? I want to make sure you're seeing an improvement on the selection of the recommendations.

    Thanks a bunch!
    Mary Anne

Reply

You must log in to post.

About this Plugin

About this Topic