WordPress.org

Ready to get started?Download WordPress

Forums

BackWPup Free - WordPress Backup Plugin
[resolved] Excessive write (6 posts)

  1. hpb1980
    Member
    Posted 1 year ago #

    I have my hosting on inmotion hosting and after upgrading to the latest version I got some errors in my scheduled backups. Also I got an email from my hosting provider saying,

    "Your wp-cron script was writing to the disk on your server today at a rate of 20+ mb/s, this is not acceptable on a shared environment. This is likely from your backwpup plugin, which should be disabled and removed in favor of the cpanel backup function."

    What do I do?

    http://wordpress.org/extend/plugins/backwpup/

  2. glueckpress
    Member
    Posted 1 year ago #

    Hi hpb1980,

    in that case I'd recommend asking your provider what other automated backup routine they'd offer you. BackWPup isn't necessary if you can rely on a backup solution already implemented by your Host. Many providers have daily backups for client sites included in their price plans. If they're not happy with you using a custom solution, they should offer you an alternative.

    Cheers,
    Caspar

  3. hpb1980
    Member
    Posted 1 year ago #

    Thanks Caspar. Yes they do offer a way to backup but its manual and there is no scheduling.

  4. marcqs
    Member
    Posted 1 year ago #

    I received something similar from Inmotion:

    "From limited research we noted that part of your site appears to use larger amounts of system cpu and memory than is normally allowed. Issues like this can be caused by abnormally high concurrent traffic to specific parts of the site, or by a script that is perhaps not optimized for more aggressive use.

    From what we could see, the portion of your site causing the issue was: .../public_html/wp-cron.php".

    The message did not specifically mention backwpup, but when I disable the plugin the website began to work properly.

    Is there any way to schedule a backup without wordpress cron?

  5. Daniel Hüsken
    Member
    Plugin Author

    Posted 1 year ago #

    Hello,

    i have added a option under setting to try to reduce the cpu/file creation load. See settings | jobs 'Reduce server load'

  6. marcqs
    Member
    Posted 1 year ago #

    Daniel, thanks for pointing to that. I'll try the option to see what happens.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags