WordPress.org

Ready to get started?Download WordPress

Forums

Everything's gone wrong. (5 posts)

  1. drama-queen-prods.
    Member
    Posted 7 months ago #

    Hi Folks,

    I'm new at this, so please forgive my complete stupidity.

    I'm trying to build a site for a film project. Very simple. Nothing too fancy. Home page with a logo/header, below that a navigation menu, then a video and some blur beneath that. One column, no side bars, very simple.

    The other pages basically containing info and a few photos.

    I installed a theme, managed to upload my header image, then whilst trying to reshuffle the theme about (by deleting bits of code) I somehow managed to accidentally delete something important, and now all of the original theme has disappeared.

    I'm left with this....

    I've spent a couple of days trying to install a navigation bar under the logo, installed numerous widgets, but I just can't get anything to work.

    Should I a) delete the whole thing and start again? (If so, how do I do that?)
    or b) Is there a simple way of putting up the navigation bar? I've followed various youtube tutorials and always seem to get lost when it comes to editing code. Nothing seems to work.

    Help me Obi Won Kenobi, you're my only hope.

    Thank you
    David

  2. drama-queen-prods.
    Member
    Posted 7 months ago #

    Blimey! I couldn't even post a link without cocking it up.

  3. Andrew
    Forum Moderator
    Posted 7 months ago #

    Were you modifying the theme when you did the reshuffling? If not (e.g if you used a Child Theme) then you can just install the theme again just like you installed it to begin with.

  4. Tom Leger
    Member
    Posted 7 months ago #

    OP, install a new / fresh theme (or use one of the defaults that come with WordPress, such as twenty twelve) and customize it from within the WP Dashboard. You can do this under Appearance > Customize.

    More than likely, you deleted a part of the code that you shouldn't have. No biggie, your content is safe, just get a fresh theme. Not worth trying to fix!

  5. drama-queen-prods.
    Member
    Posted 7 months ago #

    Thanks Gents. You're right Tom, I did delete a bit of code I shouldn't have touched. Although I can install a new theme, I can't seem to get the old one (Vertigo) back up and running. So I've basically had to start again.

    Ho hum. You live and learn.

    Thanks again
    David

Reply

You must log in to post.

About this Topic