WordPress.org

Ready to get started?Download WordPress

Forums

Everything on my Dashboard is gone (8 posts)

  1. Sainty
    Member
    Posted 7 years ago #

    Strange thing. I "never" look at my dashboard, but today I did and everything there is gone! I think that it might have something to do with my update to 2.0.4 couse last time I chacked the dashboard was working correctly.

    I tried to rewrite all wordpress files but it didnt help. I have no idea what to try next. Any suggestions?

    Here is a screen shot of my dashboard:
    http://img247.imageshack.us/img247/8296/ss2lt7.gif

  2. The URL in your address bar should be /wp-admin/index.php. I dunno where you got the URL that you have there.

  3. Sainty
    Member
    Posted 7 years ago #

    I got the URL when I click on the "Dashboard" on the panel. When i write in the URL as u said was correctly, i get my dashboard is it should be.

    ? LOL. I have no idea what I have done to my blog...

  4. keasone
    Member
    Posted 7 years ago #

    i got the same problem.. and your advice does the trick.. how can i solve this problem??

    my wp links exact the same page which generates the error, when i chacnge the url to /wp-admin/index.php it looks fine..

    i haven`t changed something.. so, please tell me whats up there!

  5. vkaryl
    Member
    Posted 7 years ago #

    If YOU have changed "nothing", then you need to start by asking your server host provider if they've made changes without telling you.

  6. keasone
    Member
    Posted 7 years ago #

    hm, but its only the "wrong link" in the admin-menu...
    and that
    s the annoying thing? isnt it?
    if my provider would have changed something, wouldn
    t it destroy all my links there?

  7. vkaryl
    Member
    Posted 7 years ago #

    I don't have a clue. You haven't provided a site address, or who your host is or any really relevant information; all you've done is post the same thing to several old posts.

  8. Chris_K
    Member
    Posted 7 years ago #

    Rock on. I started a very similar thread back in March. http://wordpress.org/support/topic/65565?replies=13

    I still haven't sorted that one out, but it's easy to work-around so I still sleep at night.

    3 hosts so far, and the issue comes along with me each move. :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags