WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Everything links back home...Help. (5 posts)

  1. LwEEs
    Member
    Posted 6 years ago #

    I just moved hosting company, created a wordpress install then moved files and changed tables in SQL. Now, everything on my homepage links back home, cant see single post or archives nothing. Anyone have a clue where can I start to troubleshoot this? Thanks in advance.

  2. LwEEs
    Member
    Posted 6 years ago #

    Let me add, my previous hosting company use mysql on linux, and current one use mysql in freebsd. Don't know if this may cause the sql tables to behave weird.

  3. Chris_K
    Member
    Posted 6 years ago #

    Search here for Permalinks.

    To start with, visit your Options -> Permalinks page and resave whatever you have set. Check the bottom of the screen to see if there are any add'l messages.

  4. LwEEs
    Member
    Posted 6 years ago #

    Did so, nothing there. I started a different install and started doing everything I did before only that this time I'm checking every step by step, in about my third step when ported the sql for posts is started again. What is the post sql could be causing this? I'll post back my findings. Feel free to give me any suggestions. I'm not a programmer, just a computer enthusiast, therefore trust me I need help.

  5. LwEEs
    Member
    Posted 6 years ago #

    I guess I'm going back to GoDaddy, cant afford to loose a year worth of data.

Topic Closed

This topic has been closed to new replies.

About this Topic