WordPress.org

Ready to get started?Download WordPress

Forums

Everything is working perfectly! NOT (8 posts)

  1. petermeadit
    Member
    Posted 2 years ago #

    Hello WordPressers,
    I have recently installed wordpress again, first time since 2.7..

    The main reasons for going back to WordPress was the promise of Multisite feature.

    So I have installed multisite with subdirectories, and then installed the WordPress MU Domain Mapping plugin.

    Everything seems to be working, I can enter the domain mapping for each of the network blogs, and it seems to redirect, however, the page does not show the intended blog. Instead it shows some static text saying 'Everything is working perfectly!'.

    I wonder is this message from WordPress or is it there from my name servers?

    I added the A records for the IP address of the main site as instructed on the domain mapping page under tools. I then removed the other A records keeping on the one which points to the IP address I want it to.

    Any ideas would be helpful.

    Cheers,
    Peter Mead

  2. Curtiss Grymala
    Member
    Posted 2 years ago #

    I am fairly certain that the "Everything is working perfectly!" message is from the server that the domain is pointing to (it sounds like one of the default apache messages), rather than coming from WordPress.

    How long ago did you update the DNS records? Sometimes they take up to 72 hours to actually change.

    Did you test the DNS record changes (to make sure that the appropriate domains pointed to your root WordPress site) before adjusting settings in the Domain Mapping plugin? If not, I'd recommend restoring all of the Domain Mapping settings to the way they were before you installed it, then deactivating the plugin until you make sure the domain names are properly pointing to your WordPress site.

  3. petermeadit
    Member
    Posted 2 years ago #

    Hey, thanks for the reply Curtiss...

    So up to 72 hours, ok I waited a long time but not that long.

    Did you test the DNS record changes (to make sure that the appropriate domains pointed to your root WordPress site) before adjusting settings in the Domain Mapping plugin?

    No I did not do that :(

    If not, I'd recommend restoring all of the Domain Mapping settings to the way they were before you installed it, then deactivating the plugin until you make sure the domain names are properly pointing to your WordPress site.

    Any advice for best way to deactivating the domain mapping plugin? I could not find an obvious deactivate button.
    Do I take it out of sunrise.php or something?

  4. Go to domain.com/wp-admin/network/plugins.php and deactivate it.

  5. petermeadit
    Member
    Posted 2 years ago #

    hmmm. I can see the plugins but no button for deactivate. I can't see the Super Admin button either.

    In the top right hand corner I have the menu item for Network Admin, when I click on it I don't get the Super Admin in the upper left like I have seen on a lot of posts. Not sure if that matters.

    Anyhow, I can't deactivate WordPress MU Domain Mapping plugin because there is no button for to do it.

    What am I missing here?

  6. http://ottopress.com/2010/wordpress-3-0-multisite-domain-mapping-tutorial/

    The domain mapping plugin can only handle the domains once they get to your wordpress site. you have to do more setup to get your domains directed to the right spot before you even map them.

  7. petermeadit
    Member
    Posted 2 years ago #

    Yeah, all the multisite stuff seemed to be working, I can create subdirectory sites no problems. I just can't see the Super Admin menu.

    Perhaps I will have to start all over again?

    My eyes are out of my head and the coffee all empty... I will try again tomorrow once i get some shuteye...

    Thanks for the help so far guys.

  8. No, the Super Admin menu has been moved to NETWORK admin. It's in the drop down by your name on the upper right.

Topic Closed

This topic has been closed to new replies.

About this Topic