WordPress.org

Ready to get started?Download WordPress

Forums

every page is https? (4 posts)

  1. moosechic
    Member
    Posted 2 years ago #

    Hi,

    all our pages in our wordpress site seem to be set to https -

    here is our .htaccess file:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    does anyone know what we need so that not all our pages our https?

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    What urls are entered in Settings -> General?

  3. moosechic
    Member
    Posted 2 years ago #

    both urls are:

    http://www.imilive.org

    when i log in as an administrator i can click any page i want and they are not https

    but when i log in as a regular subscriber, i get https on every page and IE brings up that annoying screen every time a user wants to go to a page....

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags