WordPress.org

Ready to get started?Download WordPress

Forums

Evermore
[resolved] Evermore plugin breaks the Exec-PHP (3 posts)

  1. wprunner
    Member
    Posted 3 years ago #

    When Evermore plugin is activated and when a page runs the Exec-PHP plugin, an error is reported:

    Parse error: syntax error, unexpected ‘<' in /wp-content/plugins/exec-php/includes/runtime.php(42) : eval()’d code on line 27

  2. wprunner
    Member
    Posted 3 years ago #

    Also, created a thread about it in the Exec-PHP forum so that it may possibly help to solve the problem.

    http://wordpress.org/support/topic/evermore-plugin-breaks-the-exec-php-1

  3. bennettmcelwee
    Member
    Plugin Author

    Posted 3 years ago #

    I will look into it when I can. I'll need to find out if the problem happens universally or if it's just one blog (or even just one post on that blog).

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags