WordPress.org

Ready to get started?Download WordPress

Forums

The Events Calendar
[resolved] Events in list but not in month view (10 posts)

  1. rick1975
    Member
    Posted 10 months ago #

    I have installed the events calender on many sites and updating them to all to 3.1 But on two sites after I updated the events are showing in the list but not on the month view.

    I have reinstalled the plugin but no luck so far any ideas?

    Below is a month were are events (showing in dashboard)
    http://www.melanchthon.nl/mathenesse/agenda/2013-08/

    http://wordpress.org/plugins/the-events-calendar/

  2. navycoat
    Member
    Posted 10 months ago #

    I am having the same problem.

    List view works but month view is gone. It is only showing one random event at a time in the monthly calendar view.

    http://sharonschoolpta.org/calendar/

    Some please help us! Thank you!

  3. gingerpoodle
    Member
    Posted 10 months ago #

    I just updated today and have the same problem. Any help would be appreciated. Thanks

    http://yoga4alltucson.org/calendar/month/

  4. gingerpoodle
    Member
    Posted 10 months ago #

    Okay. I don't know if this is the right fix, but I went to WP general settings and found date format. It was set for the first option October 10, 2013. I clicked Custom and then save. This populated the Month view immediately. Everything looks fine now.

  5. Barry Hughes
    Member
    Plugin Author

    Posted 10 months ago #

    How strange.

    If gingerpoodle's fix doesn't work for you (navycoat/rick1975) can you confirm if you had a chance to deactivate all other plugins and switch to a default, unmodified theme - and can you let me know if the problem still happens in that scenario?

    Thanks!

  6. rick1975
    Member
    Posted 10 months ago #

    Hi Barry,

    Gingerpoodle's fix worked for me.

  7. Barry Hughes
    Member
    Plugin Author

    Posted 10 months ago #

    Excellent :-)

  8. moonvader
    Member
    Posted 10 months ago #

    Gingerpoodle's fix didn't work for me.
    month view is empty!

  9. moonvader
    Member
    Posted 10 months ago #

    downgrade to 3.0.3 solved this problem for me

  10. Barry Hughes
    Member
    Plugin Author

    Posted 9 months ago #

    Hi moonvader: sorry to hear that - if you still need help though please open a new thread of your own, as if the same fix didn't work for you it is quite likely that the problem is different in your case, however similar it may appear on the surface.

    Thanks!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.