WordPress.org

Ready to get started?Download WordPress

Forums

Event Organiser
[resolved] Event Organiser won't update from 1.3.4 to 1.3.5 (2 posts)

  1. nothin7
    Member
    Posted 2 years ago #

    I tried updating via WP admin and also by downloading the latest version from the WP repository. Either way it still says I have 1.3.4 in my WP admin, and the readme.txt has this line:

    Stable tag: 1.3.4

    http://wordpress.org/extend/plugins/event-organiser/

  2. Stephen Harris
    Member
    Plugin Author

    Posted 2 years ago #

    Woops! Updated the trunk, but forgot to create a new tag. This has just been corrected. Many thanks for reporting this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags