WordPress.org

Ready to get started?Download WordPress

Forums

All-in-One Event Calendar
Event not displaying on widget - Conflict plugin W3 TOTAL CACHE (8 posts)

  1. Valbuena72
    Member
    Posted 1 year ago #

    Hi,
    Nothing more to say that the events do not appear on the widget, because the plugin W3 TOTAL CACHE.
    I think this plugin is very popular so it is important that it is supported, is not it?
    Thank's

    http://wordpress.org/extend/plugins/all-in-one-event-calendar/

  2. Valbuena72
    Member
    Posted 1 year ago #

    UP

  3. zsoltmolnar
    Member
    Posted 1 year ago #

    After disabling the JS minify works again for me. I think there is an error in one js file, and after the W3TC deletes the comment and white spaces from the js file it won't work anymore.

  4. Catherine
    Member
    Posted 8 months ago #

    In addition to disabling Minify, I had to also disable Page Cache with W3 Total Cache to get my Time.ly All in One Event Calendar working.

  5. nicola.peluchetti
    Member
    Plugin Author

    Posted 8 months ago #

    What version are you using?

  6. gx2000
    Member
    Posted 7 months ago #

    I have the same issue. Definitely the JS Minify that breaks it. The calendar is very slow and is a resource hog too.

    Calendar: Version 1.10.9-standard
    Cache: Version 0.9.3

  7. nicola.peluchetti
    Member
    Plugin Author

    Posted 7 months ago #

    @gx2000 yes we are working on 2.0 to fix the resource problem :)

  8. gx2000
    Member
    Posted 7 months ago #

    Thanks @Nicola. Any timeline for this fix? I have another site with a mySQL dB that periodically shuts down due to the calendar.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.