WordPress.org

Ready to get started?Download WordPress

Forums

WordPress MU Domain Mapping
.EU domain mapping issue (4 posts)

  1. brittainmedia
    Member
    Posted 11 months ago #

    I am having an issue with one of the subsites of my multisite install.

    I have successfully added and set up 5 sites on this install with no trouble, ranging from .com domains to .me domains.

    The only site I am having issues with is an EU domain, it is set up identically to the other sites but upon navigating to it wordpress does nothing and it goes to the root folder on my server.

    please advise

    http://wordpress.org/plugins/wordpress-mu-domain-mapping/

  2. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 11 months ago #

    it goes to the root folder on my server.

    That's your webserver config. If you have cPanel, it sometimes fails to restart Apache after parking a domain (or other config changes). Try restarting Apache.

  3. brittainmedia
    Member
    Posted 11 months ago #

    Thanks for your reply Ron,

    I am running this install on a windows machine with IIS and PHP manager. I have tried modifying a few things within IIS/PHP manager and I have reset it a few times but to no avail. I find it bazaar that its only happening with this one domain.

    I'm not sure what setting I modified but the none www domain is now loading intermittently but the www. domain goes to my default IIS page still.

  4. Ron Rennick
    MultiSite Guru
    Plugin Author

    Posted 11 months ago #

    Check your DNS to see if you have the www set to redirect/alias to the non-www.

Reply

You must log in to post.

About this Plugin

About this Topic