WordPress.org

Ready to get started?Download WordPress

Forums

Quick Cache (Speed Without Compromise)
[resolved] /etc/init.d/php5-fpm restart (4 posts)

  1. Stu
    Member
    Posted 6 months ago #

    PHP Version 5.3.10-1ubuntu3.9
    MySQL Version 5.5.35
    WordPress 3.8
    Nginx 1.4.0
    APC (3.1.13)

    I enabled zlib ON in php.ini and this really cleaned up my apc caching, reduced fragmentation and all in all sped up sites on this vps box even more. Quick Cache is definitely working and I've always loved this plugin for it's elegant simplicity. However, now when upgrading WP (or sometimes just a plugin) on one of the sites on this box I have to now manually purge the apc cache (php5-fpm restart) to kick the site back up. This is not good for some of the wp administrators who work in the back end but don't have server access. Is there another setting I need to fix? Without Zlib ON everything was fine but I really feel I got an XX% speed boost by invoking it.

    Any thoughts on this would be greatly appreciated.

    Stu

    http://wordpress.org/plugins/quick-cache/

  2. Stu
    Member
    Posted 6 months ago #

    Anyway, probably has to do more with apc. Testing with apc.stat=1 at this point.

  3. Stu
    Member
    Posted 6 months ago #

    So, Quick Cache works fine with Nginx and my set up, but zlib compression does not with Quick Cache/Nginx. I reverted Zlib to OFF and updates to the WP core and plugins is seamless, /wp-content/cache is updating the qc files properly and all is good.

  4. Raam Dev
    Member
    Plugin Author

    Posted 5 months ago #

    @Stu Thank you for the info! I've added a note about Zlib compression here: https://github.com/WebSharks/Quick-Cache/wiki/Troubleshooting

Reply

You must log in to post.

About this Plugin

About this Topic

Tags