WordPress.org

Ready to get started?Download WordPress

Forums

Esquire theme (5 posts)

  1. b.usher
    Member
    Posted 2 years ago #

    Hi,

    I have used the Esquire theme for my blog, but instead of the headline or title appearing at the top it comes up with 'Filed under [category name]. Does any one know how I can solve this?

    Thanks

  2. b.usher
    Member
    Posted 2 years ago #

    Hi,

    I've figured out that as soon as you put a format on (ie the picture or video to put it in the frame) it knocks off the headline.

    Any ideas how I can solve this?

    Thanks

  3. Chip Bennett
    Theme Review Admin
    Posted 2 years ago #

    Well, if you don't want the "Image" or "Video" post format to be applied to a given post, the easiest thing to do is to leave the Post Format as "standard".

  4. Jekkle
    Member
    Posted 2 years ago #

    I have recently used the esquire theme on my blog, all I've done is made some small modifications to the css, and yet commenting won't work. I've checked all the administrative settings in my dash-board and they are all set appropriately so I assume it has something to do with the php (which I havent touched)

    any help?

    basically at the bottom of a post is 4 links

    2 days ago + short url + comments + edit non of the links actually work

    thanks

  5. Emily
    Member
    Posted 1 year ago #

    b.usher- did you figure it out? I'm trying to do the same thing. For the video player, I think I need to edit line 255 of the functions.php. I'm trying to find the div name for the standard theme so I can add the video player to it since I haven't been able to figure out how to move the headlines over.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags