WordPress.org

Ready to get started?Download WordPress

Forums

eSPG + WordPress = Large images not working (5 posts)

  1. 3stripe
    Member
    Posted 8 years ago #

    Hello people, newbie here so go easy Very Happy

    I have a new installation of ESPG at http://www.deirdre-edwards.co.uk/paintings/ and am currently styling it to match a WP based website I'm designing.

    Thumbnails display fine - but large images can only be seen in admin. To see what I mean, click through to an image - a placeholder appears for a second and then dissappears to leave a gap where the image should be.

    I've seen some posts here about a bug with the mod rewrite bug... but would like to know if there is a definitive fix for this before tinkering away willy-nilly!

    Any ideas? (No help forthcoming from the eSPG side yet hence my post here)

    Cheers,

    James

  2. 3stripe
    Member
    Posted 8 years ago #

    Ahh there is a fix at http://support.skyzyx.net/viewtopic.php?t=348&start=0&postdays=0&postorder=asc&highlight=

    :D

    However that is quite a serious bug!!!!! Not good!!!!!

  3. cam_oai
    Member
    Posted 8 years ago #

    i have another problem with ESPG, and that is the sidebar. in firefox it's ok to display, but in IE the sidebar drops down.
    i played with the css and theme files, gallery css file, searched in support here and still no results.

    i can see that the head gets about 60px smaller than standard (home page). Any one here got the same prob and have a solution? Otherwise i will move to zenphoto. Tested lazy-gallery but it has a "bug". When u reload the pictures, the hover over pictures "moved" a bit....

    cheers

  4. 3stripe
    Member
    Posted 8 years ago #

    is your gallery online somewhere?

  5. cam_oai
    Member
    Posted 8 years ago #

    sure, http://www.vietzon.com/gallery/index.php

    use Internet Explorer to display the "bug". the sidebar drops just right under.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags