WordPress.org

Ready to get started?Download WordPress

Forums

eShop
[resolved] eShop in PHP slow log... WP admin unresponsive (7 posts)

  1. RavanH
    Member
    Posted 11 months ago #

    Hi guys,

    Note: I tried to post on the Quirm.net forum but get a Page Not Found response when submitting a new topic.

    I've seen the below kind of entries (always the same) in my small VPS's PHP slow log passing by before but today the WP admin area had become very unresponsive. Looking at the slow log again, it was filling up rapidly with a seemingly endless stream of these log entries. Coming back about half an hour later, the back-end had become accessible again. Not as fast like without eShop running but at least workable ;)

    [21-May-2013 09:53:13]  [pool www] pid 3985
    script_filename = /xxx/xxx/index.php
    [0x00007fe0470f8c70] session_start() /xxx/xxx/wp-content/plugins/eshop/eshop.php:49
    [0x00007fff9d5bb1e0] eshopsession() unknown:0
    [0x00007fe0470f7f58] call_user_func_array() /xxx/xxx/wp-includes/plugin.php:406
    [0x00007fe0470f3880] do_action() /xxx/xxx/wp-settings.php:306
    [0x00007fe0470f30a8] +++ dump failed

    Would you guys have any idea what these timeouts could be related to? Are these only triggered by front-end visits or back-end browsing too? Can they be indicating dubious front-end requests?

    Or is it just one of the many PHP or other server parameters that needs adjusting? In which case, which ones would you recommend I start tweaking first? I see no memory limit related errors and I am hesitant to increase the timeout limit...

    I've got APC installed and am using WP Super Cache in default PHP mode with the related super cache option in eShop switched on.

    Any tips much appreciated! :)

    http://wordpress.org/extend/plugins/eshop/

  2. esmi
    Theme Diva & Forum Moderator
    Posted 11 months ago #

    I see you did manage to post a test topic on Quirm.net. :-)

    What happens if you use the default theme with all other plugins deactivated?

  3. RavanH
    Member
    Posted 11 months ago #

    I see you did manage to post a test topic on Quirm.net. :-)

    Haha, yes. Strange though... anyway, please remove that topic :)

    What happens if you use the default theme with all other plugins deactivated?

    Yes, I'll have to test that (or at least switching off all other plugins because it's Twenty Eleven which I suppose is default enough?) in an off hour. I'll report back soon :)

  4. esmi
    Theme Diva & Forum Moderator
    Posted 10 months ago #

    Any update on this?

  5. esmi
    Theme Diva & Forum Moderator
    Posted 10 months ago #

    As there has not been an update to this topic for a while, I can only assume that the issue has now been resolved and I am now marking it as such. If this is incorrect, please feel free to change the topic's status and/or post a follow-up.

  6. RavanH
    Member
    Posted 10 months ago #

    Hi esmi, sorry I did not come back for this.

    They did indeed disappear. Too bad I have not been able to find out why this was happening so often at one point...

    In any case, thanks for the support :)

  7. esmi
    Theme Diva & Forum Moderator
    Posted 10 months ago #

    No problem :-)

Reply

You must log in to post.

About this Plugin

About this Topic

Tags