WordPress.org

Ready to get started?Download WordPress

Forums

eShop
[resolved] Eshop Icons Issue (27 posts)

  1. joshbjsports
    Member
    Posted 1 year ago #

    I am having two issues with my eshop panes.... One is that the icons are leaking previous page information....

    Here is a link to show the previous issue stated: http://bjsports.com/shop-lacrosse/

    Secondly, How do I change the amount of panes per page that eshop gives you.

    http://wordpress.org/extend/plugins/eshop/

  2. elfin
    Moderator
    Plugin Author

    Posted 1 year ago #

    If you check the wiki page about shortcodes you should be able to resolve both of those issues.

  3. joshbjsports
    Member
    Posted 1 year ago #

    Can I get a link to that page

  4. joshbjsports
    Member
    Posted 1 year ago #

    I see you attached one. Can you just lead me in the right direction because I have tried everything. What do I do? lol

  5. joshbjsports
    Member
    Posted 1 year ago #

    How is this considered solved? I got no help and still can't figure it out at all.... That makes very little sense.

  6. elfin
    Moderator
    Plugin Author

    Posted 1 year ago #

    Check the table for what can go in the shortcode you are using.

  7. joshbjsports
    Member
    Posted 1 year ago #

    Still can't figure it out. I've literally tried everything I can.... Is there an answer out there? I'm beginning to think not.

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    How do I change the amount of panes per page that eshop gives you.

    See the records attribute in http://quirm.net/wiki/eshop/setting-up-using-eshop/shortcodes/

  9. joshbjsports
    Member
    Posted 1 year ago #

    I'm no longer worried about the panes.... Now I am worried about the other issue. The Panes issue was an easy fix. The Pane leaking issue is the problem I cannot resolve.

  10. joshbjsports
    Member
    Posted 1 year ago #

    If you look at the link you will see the issue I have come across... instead of a "look at the shortcodes" solution, if anyone can come up with a real solution it would be greatly appreciated. We cannot go live until it is solved. Thank you!

  11. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you replicate the problem using the default theme with all other plugins deactivated?

  12. joshbjsports
    Member
    Posted 1 year ago #

    So deactivate all other plug-ins except eshop and my theme?

  13. esmi
    Forum Moderator
    Posted 1 year ago #

    So deactivate all other plug-ins except eshop

    Yes

    and my theme

    No - you need to switch to the current default theme - Twenty Twelve.

  14. joshbjsports
    Member
    Posted 1 year ago #

    It took care of the problem switching all of that, but obviously the web page looks crazy. lol. What are my steps from here

  15. joshbjsports
    Member
    Posted 1 year ago #

    ? Thanks so far by the way

  16. esmi
    Forum Moderator
    Posted 1 year ago #

    Now you need to re-activate all of the previously active plugins one-by-one to determine of any of them was causing the leak problem. My money is actually on your previous theme as the culprit.

  17. joshbjsports
    Member
    Posted 1 year ago #

    My money is on the theme as well because I just switched to Athualpa and it automatically screwed up without any thing else being added on and just the theme and eshop activated.

  18. joshbjsports
    Member
    Posted 1 year ago #

    So I'm guessing I have to go through and reconfigure everything on this new theme? If so, that is gonna be a pain my butt. Unless, you have any other suggestions.

  19. esmi
    Forum Moderator
    Posted 1 year ago #

    Were you using Athualpa previously? Only it's a pretty old theme and I'm not sure if it's being updated any more. It's certainly no longer in the wordpress.org theme repository.

  20. joshbjsports
    Member
    Posted 1 year ago #

    Yea, well I just got hired to finish adding product and events for online registration. So, I was handed this problem and now I am going to have to go back and fix everything.

  21. joshbjsports
    Member
    Posted 1 year ago #

    Should I just reactivated all of the plug-ins see where I am at and then try to use what i can with the current theme.... twenty-Twelve

  22. esmi
    Forum Moderator
    Posted 1 year ago #

    Yes - that would be the sanest route. Meanwhile, if you were using Athualpa, you could see if the theme devs can explain the "leak" by posting on http://forum.bytesforall.com/

  23. joshbjsports
    Member
    Posted 1 year ago #

    Ok I will do that for future users.

    Thank you very much!

  24. joshbjsports
    Member
    Posted 1 year ago #

    Now I am having an issue with my sidebar widgets going behind my image slider..... with the plug-in the the image slider.... How do I move my text down farther so it is not behind my image slider?

  25. joshbjsports
    Member
    Posted 1 year ago #

    Or better worded how do I move my side-bar widgets down farther so they are not behind my image slider

  26. esmi
    Forum Moderator
    Posted 1 year ago #

    These are theme issues - not plugin ones.

  27. esmi
    Forum Moderator
    Posted 1 year ago #

    As there has not been an update to this topic for a while, I can only assume that the issue has now been resolved and I am now marking it as such. If this is incorrect, please feel free to change the topic's status and/or post a follow-up.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags