WordPress.org

Ready to get started?Download WordPress

Forums

Error/warraning after upgradation from 2.5 to 2.6 (6 posts)

  1. Superior
    Member
    Posted 6 years ago #

    Hello, i have just upgraded from 2.5 to 2.6.
    A warning messages is showing. can any one explain what is it and how to solve this issue.???
    Warning: call_user_func_array() [function.call-user-func-array]: First argumented is expected to be a valid callback, 'version_warning' was given in /home/XXX/public_html/wp-includes/plugin.php on line 311

  2. mrmist
    Forum Janitor
    Posted 6 years ago #

    Did you replace ALL the wordpress files?

  3. rikkidegraz
    Member
    Posted 6 years ago #

    We all have problems with 2.6 of one kind or another but it seems no two people have the same ones.

  4. Anonymous
    Unregistered
    Posted 6 years ago #

    here is my error:

    Fatal error: Cannot redeclare get_the_terms() (previously declared in /home/ay54321/public_html/howtodietblog/wp-includes/category-template.php:494) in /home/ay54321/public_html/howtodietblog/wp-content/plugins/sem-extract-terms/sem-extract-terms.php on line 229

    thanks!

  5. Anonymous
    Unregistered
    Posted 6 years ago #

    This is what I get..I've downloaded and unintalled so many times...and now I just wish I never would've upraded any help will be greatly appreciated...
    Here's the error
    Warning: require(/home/mtorimar/public_html/wp-includes/compat.php) [function.require]: failed to open stream: No such file or directory in /home/mtorimar/public_html/wp-settings.php on line 202

    Fatal error: require() [function.require]: Failed opening required '/home/mtorimar/public_html/wp-includes/compat.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/mtorimar/public_html/wp-settings.php on line 202

    my site is publicitystuntn.com

  6. tmaster
    Member
    Posted 5 years ago #

    Got the same plugin error. Disable all plugins and reenable them one at a time till you find the one that causes the error.
    Register Plus 2.9 was causing this error on mine.

Topic Closed

This topic has been closed to new replies.

About this Topic