WordPress.org

Ready to get started?Download WordPress

Forums

Cackle comments
Errors with php 5.4 (3 posts)

  1. ram108
    Member
    Posted 1 year ago #

    Not compatible with php 5.4. A lot of errors in error.log:

    PHP Fatal error: Cannot use object of type WP_Error as array in /.../wp-content/plugins/cackle/cackle_api.php on line 25

    http://wordpress.org/extend/plugins/cackle/

  2. cackle
    Member
    Plugin Author

    Posted 8 months ago #

    Hello,
    it's only network error.. Every 5 min script make a request to get comments for index to local database.. And sometimes request timeouts.

  3. ram108
    Member
    Posted 8 months ago #

    Hi!

    How can it be a network error if you use Object as Array? :))))
    It is not a network error, it is a code error.

    В моем error.log огромное количество ошибок - и все они от Какл. Очень хотелось бы, чтобы эти ошибки исправили. Тем более, что за использование виджета взимается плата.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.