WordPress.org

Ready to get started?Download WordPress

Forums

Errors When Upgrading Plugins On WP 2.5 (2 posts)

  1. oceanofp
    Member
    Posted 6 years ago #

    When I try automatic updates for plugins I keep getting errors. The error is: Incompatible archive: PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature. I get this with all attempted updates.

  2. mauiman
    Member
    Posted 6 years ago #

    I have a slew of blogs and all worked except for 2. With these two I get the same error message. Anyone have a clue?

Topic Closed

This topic has been closed to new replies.

About this Topic