WordPress.org

Ready to get started?Download WordPress

Forums

PageLines
Errors showing up using BuddyPress 1.7 beta 1 and bbPress 2.3 beta 2 (3 posts)

  1. @mercime
    Volunteer Moderator
    Posted 1 year ago #

    BuddyPress and bbPress beta versions are activated. Innstalled Pagelines and when Pagelines theme is activated, errors show up

    - BuddyPress activated - Notice: bp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 1.7.) in F:\xampp\htdocs\trunkbpwp\wp-includes\functions.php on line 2986

    - bbPress activated - Notice: bbp_setup_current_user was called incorrectly. The current user is being initialized without using $wp->init(). Please see Debugging in WordPress for more information. (This message was added in version 2.3.) in F:\xampp\htdocs\trunkbpwp\wp-includes\functions.php on line 2986

    - both BuddyPress and bbPress activated - both errors show up

    These errors do not show up on other WordPress themes tested so far in preparation for BuddyPress 1.7.

    For your information.

    Thanks.

  2. jamieblanchett
    Member
    Posted 1 year ago #

    Thanks for letting us know, I'll pass on to the developer team.

  3. Erwan
    Member
    Posted 1 year ago #

    FYI, this error still obviously shows up with BuddyPress 1.7 stable release (i.e. 1.7.2 atm) & Pagelines.

    Maybe Pagelines developers could understand better than me this topic in the BuddyPress.org support forum adressing the "bp_setup_current_user was called incorrectly" notice and capitalise on it?

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic