WordPress.org

Ready to get started?Download WordPress

Forums

WP RSS Multi Importer
[resolved] Errors on install with WP 3.5 (4 posts)

  1. Native Imaging
    Member
    Posted 1 year ago #

    I recently had some issues with the WP 3.5 upgrade but couldn't pinpoint the cause. I removed all plugins are started from a fresh 3.5 install, but i'm receiving these errors upon install of the Multi RSS Importer. I really like this plugin by the way. Has anyone else had the same errors?

    Notice: Undefined index: rssmi_feedID in /home/nihost/public_html/domain.com/wp-content/plugins/wp-rss-multi-importer/inc/import_posts.php on line 4

    Notice: Undefined index: rssmi_catID in /home/nihost/public_html/domain.com/wp-content/plugins/wp-rss-multi-importer/inc/import_posts.php on line 5

    Notice: Undefined index: targetWindow in /home/nihost/public_html/domain.com/wp-content/plugins/wp-rss-multi-importer/inc/admin_init.php on line 45

    Notice: Undefined index: plugin_version in /home/nihost/public_html/domain.com/wp-content/plugins/wp-rss-multi-importer/inc/upgrade.php on line 11

    http://wordpress.org/extend/plugins/wp-rss-multi-importer/

  2. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    these are messages you get when you have the settings for php on for debug....they are warnings (not errors)..if you change the php settings to turn debug off, the messages should go away.

  3. Native Imaging
    Member
    Posted 1 year ago #

    Thank you very much. Forgot I had that enabled. I really like this plugin. Is there any chance of a caching feature in a future update for faster loading times?

  4. Allen
    Member
    Plugin Author

    Posted 1 year ago #

    If you are using the shortcode, there is a setting in the shortcode settings panel to cache the data for up to 300 minutes. Have you tried using that?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.