WordPress.org

Ready to get started?Download WordPress

Forums

Ultimate TinyMCE
[resolved] errors in the tools pop up ! (15 posts)

  1. Jim__Raynor
    Member
    Posted 1 year ago #

    Hi I'm using WP 3.6 and PHP BB forum at the same time !
    when I click on some of tools that I added using your plugin , the pop up window shows up but at the header of that pop up I receive some errors.
    these !:

    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)

    and an image :

    BTW even by receiving those errors these tools are working ...

    http://wordpress.org/extend/plugins/ultimate-tinymce/

  2. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Hi, and thanks for posting.

    I think these warnings are being generated because of another plugin or theme file conflict.

    Have you tried deactivating all other plugins.. then manually empty your browser cache?

    Let's see if it works when it's the only plugin that's activated.

  3. Jim__Raynor
    Member
    Posted 1 year ago #

    ok its keep showing these error even by disabling every other plugin and emptying browsers cash.

  4. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Okay.

    What exactly is this PHP BB Forum plugin? What happens if you disable that, and then try the button? Do you still receive the warnings?

  5. Jim__Raynor
    Member
    Posted 1 year ago #

    that's not a plugin for WP. that's a forum ! like Vbulletin .
    check it's official web site
    a can't disable it because PHP BB is installed on a subdomain and already working ...
    anyway this problem is not that critical . because those buttons are working (even by these errors ).
    I just wanted to make sure you know about this problem ;)

  6. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Okay.. well, I still would like to determine the cause.

    Lemme research for a bit.. and please post back here in a couple of days if I haven't responded by then.. to refresh the thread.

  7. Jim__Raynor
    Member
    Posted 1 year ago #

    okay . if you need any further info about this bug , just say it ...

  8. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Thanks!!

    I think we have resolved this. If the next update doesn't fix this for you, will you please let me know?

  9. Jim__Raynor
    Member
    Posted 1 year ago #

    okay . but I update my plugins month to month . whats the version of your next update ?
    now mine is 4.0.5 (last night first day of this month I've updated it.)

  10. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    The version of the next update will be 4.0.6 (will be released this weekend).

  11. Jim__Raynor
    Member
    Posted 1 year ago #

    okay I keep an eye for it .

  12. Jim__Raynor
    Member
    Posted 1 year ago #

    I've Updated to version 4.0.6
    And that error or bug had changed to this :

    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file [ROOT]/includes/session.php on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)
    [phpBB Debug] PHP Warning: in file on line 1042: Cannot modify header information - headers already sent by (output started at /home3/gameside/public_html/wp-content/plugins/ultimate-tinymce/addons/advimage/image.php:5)

    :)) it had Grown !!!

  13. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Did the update to 4.0.7 fix it?

  14. Jim__Raynor
    Member
    Posted 1 year ago #

    I didn't realized 4.07 had published !
    it seems that this update as you said seriously fixed it !
    yeas 4.0.7 fixed those lines of error .
    thank you Josh- a 5 * for you.

  15. Josh (WP Edit)
    Moderator and Editor Customizer
    Plugin Author

    Posted 1 year ago #

    Awesomeness!!

    Thank you so much, Jim!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.