WordPress.org

Ready to get started?Download WordPress

Forums

Errors in Posting New Content (5 posts)

  1. arcast
    Member
    Posted 1 year ago #

    Help!

    At first I just had problems uploading media (pics). Errors in uploading it says.

    Later today as I was trying to write a new post I noticed that now instead of the usual SAVE DRAFT or PUBLISH button on the side, there's a SUBMIT FOR REVIEW button.

    This is confusing since I'm the only one using the blog. Supposedly.

    I tried to save a post as well as to click the SUBMIT FOR REVIEW, but what appears is this -> "You are not allowed to edit this post."

    When I check the Users list, I'm still the admin and only user.

    I'm not sure if this is a Version 3.5.2 problem or a plugin or maybe my site is compromised.

    PLS HELP. Thoughts? Suggestions?

    Thanks in advance!

  2. jnhghy
    Member
    Posted 1 year ago #

    Hi,
    first disable all plugins and switch to the default theme, test your website... if everything is ok, reactivate each plugin one at a time to find the one that causes the issues.
    If the issue still exists report back.

    http://codex.wordpress.org/FAQ_Troubleshooting#How_to_deactivate_all_plugins_when_not_able_to_access_the_administrative_menus.3F

  3. epatch
    Member
    Posted 1 year ago #

    I am having the exact same problem, except it started randomly BEFORE I did the upgrade from 3.1 to 3.5.2. I posted 2 weeks ago without problem, came back from vacation and "You are not allowed to edit this post".
    So I did the auto-upgrade twice without any luck.
    I tried all this already, as suggested in older threads:
    disabled all plug-ins, switched to twentytwelve theme, tried to register as a new user/admin (the email came back with user name blank and the new user not appearing in the dashboard)
    I cannot write a new post, or add any new media, but I can modify old posts.

    I am guessing my only recourse is to try a manual install instead of the automatic?

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    @epatch: As per the Forum Welcome, please post your own topic. Yours is patently NOT the same problem.

  5. epatch
    Member
    Posted 1 year ago #

    ok sorry!

Topic Closed

This topic has been closed to new replies.

About this Topic