WordPress.org

Ready to get started?Download WordPress

Forums

BuddyPress Album
[resolved] Errors after WP 3.5 Update. Kindly help urgent! (6 posts)

  1. mairaj
    Member
    Posted 1 year ago #

    After updating to WP 3.5 I get the following error on my album page, urgent help is requested. Members’ photo albums are very important to my website, I can’t afford to keep the plugin disabled for long..

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/content/xx/xxxxxxx/html/wp-content/plugins/bp-album/includes/bpa.classes.php on line 322 and defined in /home/content/xx/xxxxxxx/html/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/content/xx/xxxxxxx/html/wp-content/plugins/bp-album/includes/bpa.classes.php on line 310 and defined in /home/content/xx/xxxxxxx/html/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/content/xx/xxxxxxx/html/wp-content/plugins/bp-album/includes/bpa.classes.php on line 322 and defined in /home/content/xx/xxxxxxx/html/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/content/xx/xxxxxxx/html/wp-content/plugins/bp-album/includes/bpa.classes.php on line 310 and defined in /home/content/xx/xxxxxxx/html/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/content/xx/xxxxxxx/html/wp-content/plugins/bp-album/includes/bpa.classes.php on line 322 and defined in /home/content/xx/xxxxxxx/html/wp-includes/wp-db.php on line 990

    Warning: Missing argument 2 for wpdb::prepare(), called in /home/content/xx/xxxxxxx/html/wp-content/plugins/bp-album/includes/bpa.classes.php on line 310 and defined in /home/content/xx/xxxxxxx/html/wp-includes/wp-db.php on line 990

    Please help on this urgently.

    Kind regards

    http://wordpress.org/extend/plugins/bp-album/

  2. esmi
    Forum Moderator
    Posted 1 year ago #

  3. mairaj
    Member
    Posted 1 year ago #

    This code saved me as a temporary solution :

    ini_set( 'display_errors', false );
    error_reporting( 0 );

    Just add the above in the function.php before the closing of the file ie; before ?>

    Shared it just in case anybody is in trouble.

    regards

  4. foxly
    Member
    Plugin Author

    Posted 1 year ago #

    Ya, we're on it.

    ^F^

  5. foxly
    Member
    Plugin Author

    Posted 1 year ago #

    We've released an updated version, 0.1.8.13, that fixes all defects reported in this thread.

    ^F^

  6. mairaj
    Member
    Posted 1 year ago #

    I am grateful for the prompt support, thank you very much :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic