WordPress.org

Ready to get started?Download WordPress

Forums

Multisite User Registration Manager
Errors after install (1 post)

  1. idienstler
    Member
    Posted 7 months ago #

    Error messages after fresh install of WordPress 3.8 + MultiSite + Multisite User Registration Manager.

    Problem:
    After placing [murm-form] to a blog post.

    Warning: fopen(/www/htdocs/w0113289/www/wp-content/plugins/multisite-user-registration-manager/log.txt): failed to open stream: Permission denied in /www/htdocs/w0113289/www/wp-content/plugins/multisite-user-registration-manager/murm.php on line 144
    
    Warning: fwrite() expects parameter 1 to be resource, boolean given in /www/htdocs/w0113289/www/wp-content/plugins/multisite-user-registration-manager/murm.php on line 145
    
    Warning: fclose() expects parameter 1 to be resource, boolean given in /www/htdocs/w0113289/www/wp-content/plugins/multisite-user-registration-manager/murm.php on line 146

    I assume its a problem with chmod. Which files do need which chmod to work proper?

    http://wordpress.org/plugins/multisite-user-registration-manager/

    Solved
    I created a file called log.txt and gave the file CHMOD 777 so the error above disappeared.

    Problem
    After filling out the registration form for a new blog on the site I get this:

    Warning: fsockopen(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /www/htdocs/w0113289/www/wp-content/plugins/multisite-user-registration-manager/includes/Akismet.class.php on line 343
    
    Warning: fsockopen(): unable to connect to .rest.akismet.com:80 (php_network_getaddresses: getaddrinfo failed: Name or service not known) in /www/htdocs/w0113289/www/wp-content/plugins/multisite-user-registration-manager/includes/Akismet.class.php on line 343

    Warning: fsockopen(): php_network_getaddresses: getaddrinfo failed: Name or service not known in /www/htdocs/w0113289/www/wp-content/plugins/multisite-user-registration-manager/includes/Akismet.class.php on line 343

    Warning: fsockopen(): unable to connect to .rest.akismet.com:80 (php_network_getaddresses: getaddrinfo failed: Name or service not known) in /www/htdocs/w0113289/www/wp-content/plugins/multisite-user-registration-manager/includes/Akismet.class.php on line 343

    Solved
    Disable "Activate Akismet spam filter" which was activated by default at my install.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.