WordPress.org

Ready to get started?Download WordPress

Forums

WP Google Maps
[resolved] Error: Your version of jQuery is outdated (8 posts)

  1. kirby069
    Member
    Posted 10 months ago #

    Hello,

    I use WordPress v 3.4.1 with "responsive" theme v 1.9.3.6.
    I wanted to use this plugin, but i get always the following error:

    Error: Your version of jQuery is outdated. WP Google Maps requires jQuery version 1.7+ to function correctly. Go to Maps->Settings and check the box that allows you to over-ride your current jQuery to try eliminate this problem.

    Although I try to change the setting, I get also the error.
    But in addition to that if I use the over-ride-funktion my Slider on the first page (www.depar.eu) does not show it correctly.

    What can I do?

    my page: http://www.depar.eu
    page for trying the plugin: http://www.depar.eu/test1/

    Please help me, because I think it is one of the simplest and best google map plugins I found.

    Thank you!

    http://wordpress.org/plugins/wp-google-maps/

  2. WPGMaps
    Member
    Plugin Author

    Posted 10 months ago #

    Hi there
    Thanks for using our plugin :)

    It appears that either the theme or one of your plugins are forcing a load of an outdated jQuery. Please try disabling each plugin one by one.

    If that doesnt work, please open your theme's functions.php file and search for any reference to this line:

    <script type='text/javascript' src='http://www.depar.eu/wp-includes/js/jquery/jquery.js?ver=1.7.2'></script>

    Kind regards
    Nick

  3. kirby069
    Member
    Posted 10 months ago #

    Hello,

    I already tried to disable the plugins, but nothing changed.

    Also I cannot find any line like you told me.

    What can I else do?

  4. esmi
    Forum Moderator
    Posted 10 months ago #

    Why are you using an old copy of WordPress? Were you aware that your site is currently running a very real risk of being hacked? You need to upgrade WordPress asap.

  5. kirby069
    Member
    Posted 10 months ago #

    Hello,

    thank you for the information.
    It is really a good question :)

    Because of the fact, I cannot upgrade directly from the dashboard and I do not want to upgrade it via ftp, I installed a plugin, which makes it.

    I hope it will be go correctly.

  6. esmi
    Forum Moderator
    Posted 10 months ago #

    I cannot upgrade directly from the dashboard

    Why? what happens when you try?

    and I do not want to upgrade it via ftp

    Can I again ask why?

  7. kirby069
    Member
    Posted 10 months ago #

    Because I am afraid to do something wrong or loose some information. I invest a lot of time to do the page.

    I wanted to update it as easy as possible.

    If you want to do it, you are welcome :)

  8. WPGMaps
    Member
    Plugin Author

    Posted 10 months ago #

    lol kirby ;) Send me an email at nick@wpgmaps.com and I'll sort it out for you

Reply

You must log in to post.

About this Plugin

About this Topic

Tags