WordPress.org

Ready to get started?Download WordPress

Forums

Email Encoder Bundle - Protect Email Address
[resolved] Error: You do not have sufficient permissions to access this page (4 posts)

  1. jeffreyd000
    Member
    Posted 7 months ago #

    I just installed this plugin and clicked on Settings. It then gives me an error "You do not have sufficient permissions to access this page."

    I am an admin and I have tried logging in and out without success.

    http://wordpress.org/plugins/email-encoder-bundle/

  2. freelancephp
    Member
    Plugin Author

    Posted 7 months ago #

    True....this is still a bug. I will fix that in the next release.

  3. jeffreyd000
    Member
    Posted 7 months ago #

    I look forward to it.

  4. freelancephp
    Member
    Plugin Author

    Posted 7 months ago #

    Should be fixed in version 1.0.2

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.