WordPress.org

Ready to get started?Download WordPress

Forums

Uber Login Logo
[resolved] Error with WP3.5 (3 posts)

  1. leepowers
    Member
    Posted 1 year ago #

    Getting the following error with WordPress version 3.5 and version 0.5 of the plugin when visiting the configuration page at http://wordpress.install/wp-admin/options-general.php?page=uber-login-logo/uber-login-logo.php

    [09-Mar-2013 00:59:01] PHP Fatal error:  Call to undefined function wp_enqueue_media() in /path/to/wordpress/wp-content/plugins/uber-login-logo/uber-login-logo.php on line 88
    [09-Mar-2013 00:59:01] PHP Stack trace:
    [09-Mar-2013 00:59:01] PHP   1. {main}() /path/to/wordpress/wp-admin/options-general.php:0
    [09-Mar-2013 00:59:01] PHP   2. require_once() /path/to/wordpress/wp-admin/options-general.php:10
    [09-Mar-2013 00:59:01] PHP   3. require_once() /path/to/wordpress/wp-admin/admin.php:149
    [09-Mar-2013 00:59:01] PHP   4. do_action() /path/to/wordpress/wp-admin/admin-header.php:72
    [09-Mar-2013 00:59:01] PHP   5. call_user_func_array() /path/to/wordpress/wp-includes/plugin.php:403
    [09-Mar-2013 00:59:01] PHP   6. UberLoginLogo::myAdminScripts() /path/to/wordpress/wp-includes/plugin.php:0

    http://wordpress.org/extend/plugins/uber-login-logo/

  2. leepowers
    Member
    Posted 1 year ago #

    I was able to get the plugin working with WordPress 3.5 by install version 0.4 of the plugin.

    Downloads page:
    http://wordpress.org/extend/plugins/uber-login-logo/developers/

    Direct link:
    http://downloads.wordpress.org/plugin/uber-login-logo.0.4.zip

  3. uberweb
    Member
    Plugin Author

    Posted 1 year ago #

    wp_enqueue_media() loads the scripts required for the new wordpress media uploader and should work on 3.5+. If 0.4 works though I'd just stick with that as functionally it is the same as 0.5.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.